PT-2018-11440

CVE-2018-12855

·

Published

2018-10-01

·

Updated

2019-08-21

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2018.011.20063 and earlier Adobe Acrobat and Reader versions 2017.011.30102 and earlier Adobe Acrobat and Reader versions 2015.006.30452 and earlier
Description The issue is related to buffer errors, which could lead to arbitrary code execution if successfully exploited. It affects the JPEG parsing functionality, potentially allowing for an out-of-bounds read information disclosure.
Recommendations For Adobe Acrobat and Reader versions 2018.011.20063 and earlier, update to a version later than 2018.011.20063 to resolve the issue. For Adobe Acrobat and Reader versions 2017.011.30102 and earlier, update to a version later than 2017.011.30102 to resolve the issue. For Adobe Acrobat and Reader versions 2015.006.30452 and earlier, update to a version later than 2015.006.30452 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ZDI-18-1114
Found an issue in the description? Have something to add? Feel free to write us 👾