PT-2018-11717

CVE-2018-1325

·

Published

2018-04-18

·

Updated

2022-05-14

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions wicket-jquery-ui versions 6.29.0 and earlier wicket-jquery-ui versions 7.10.1 and earlier wicket-jquery-ui versions 8.0.0-M9.1 and earlier
Description The issue allows JS code created in a WYSIWYG editor to be executed on display. This can lead to potential security risks.
Recommendations For wicket-jquery-ui versions 6.29.0 and earlier, update to a version later than 6.29.0 to resolve the issue. For wicket-jquery-ui versions 7.10.1 and earlier, update to a version later than 7.10.1 to resolve the issue. For wicket-jquery-ui versions 8.0.0-M9.1 and earlier, update to a version later than 8.0.0-M9.1 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-PJV3-RH6V-2PJ8
ALT-PU-2018-2402
Found an issue in the description? Have something to add? Feel free to write us 👾