PT-2018-11743

CVE-2018-1332

·

Published

2018-06-05

·

Updated

2018-10-17

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Apache Storm versions 1.0.6 and earlier Apache Storm versions 1.2.1 and earlier Apache Storm versions 1.1.2 and earlier
Description The issue allows a user to impersonate another user when communicating with some Storm Daemons.
Recommendations For Apache Storm versions 1.0.6 and earlier, update to a version later than 1.0.6 to resolve the issue. For Apache Storm versions 1.2.1 and earlier, update to a version later than 1.2.1 to resolve the issue. For Apache Storm versions 1.1.2 and earlier, update to a version later than 1.1.2 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-Q35P-CHC6-7X57
Found an issue in the description? Have something to add? Feel free to write us 👾