PT-2018-11795
CVE-2018-13393
·
Published
2018-08-15
·
Updated
2018-10-12
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Atlassian Confluence Questions versions prior to 2.6.6
Atlassian Confluence versions prior to 6.9.0
Description
The issue allows remote attackers to modify a comment into an answer via a Cross-site request forgery (CSRF) vulnerability, specifically affecting the convertCommentToAnswer resource in Atlassian Confluence Questions.
Recommendations
For Atlassian Confluence Questions versions prior to 2.6.6, update to version 2.6.6 or later.
For Atlassian Confluence versions prior to 6.9.0, update to version 6.9.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾