PT-2018-12295
CVE-2018-14040
·
Published
2018-07-13
·
Updated
2025-12-07
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Bootstrap versions 2.3.0 through 3.4.0
Bootstrap versions 4.0.0 through 4.1.1
Description
The issue allows for XSS in the collapse data-parent attribute.
Recommendations
For Bootstrap versions 2.3.0 through 3.4.0, update to version 3.4.0 or later.
For Bootstrap versions 4.0.0 through 4.1.1, update to version 4.1.2 or later.
As a temporary workaround, consider restricting the use of the collapse data-parent attribute until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾