PT-2018-12485

CVE-2018-14392

·

Published

2018-07-19

·

Updated

2018-09-13

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions MyBB New Threads plugin versions prior to 1.2
Description The issue allows for XSS.
Recommendations For MyBB New Threads plugin versions prior to 1.2, update to version 1.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾