PT-2018-12722
CVE-2018-14788
·
Published
2018-10-01
·
Updated
2019-10-09
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Fuji Electric Alpha5 Smart Loader versions 3.7 and prior
Description
A buffer overflow information disclosure issue occurs when parsing certain file types.
Recommendations
For Fuji Electric Alpha5 Smart Loader versions 3.7 and prior, update to a version later than 3.7 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾