PT-2018-12740
CVE-2018-14807
·
Published
2018-10-18
·
Updated
2021-04-26
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Opto 22 PAC Control Basic and PAC Control Professional versions prior to R10.0a
Description
A stack-based buffer overflow issue may allow remote code execution.
Recommendations
For versions prior to R10.0a, update to version R10.0a or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾