PT-2018-12894

CVE-2018-15140

·

Published

2018-08-13

·

Updated

2018-10-10

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions OpenEMR versions prior to 5.0.1.4
Description The issue allows a remote attacker authenticated in the patient portal to read arbitrary files. This is achieved via the docid parameter when the mode is set to get in the /portal/import template.php endpoint.
Recommendations For versions prior to 5.0.1.4, update to version 5.0.1.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾