PT-2018-12910
CVE-2018-15155
·
Published
2018-08-15
·
Updated
2018-10-10
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
OpenEMR versions prior to 5.0.1.4
Description
The issue allows a remote authenticated attacker to execute arbitrary commands by making a crafted request to "interface/fax/fax dispatch.php" after modifying the
hylafax enscript global variable in "interface/super/edit globals.php".Recommendations
For versions prior to 5.0.1.4, update to version 5.0.1.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the "interface/fax/fax dispatch.php" endpoint and limiting modifications to the
hylafax enscript global variable in "interface/super/edit globals.php" to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾