PT-2018-13190

CVE-2018-15764

·

Published

2018-09-28

·

Updated

2019-10-09

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dell EMC ESRS Policy Manager versions 6.8 and prior
Description The issue is related to a remote code execution vulnerability caused by improper configurations of triggered JMX services. A remote unauthenticated attacker may potentially exploit this to execute arbitrary code in the server's JVM.
Recommendations For versions 6.8 and prior, update to a version later than 6.8 to resolve the issue. At the moment, there is no information about other specific mitigation measures for this vulnerability.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾