PT-2018-13191

CVE-2018-15765

·

Published

2018-10-18

·

Updated

2019-10-09

Description by

CVSS 3.1
5.5
Medium
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Dell EMC Secure Remote Services versions prior to 3.32.00.08
Description The issue allows for information exposure, where log file contents store sensitive data, including executed commands used to generate authentication tokens. This sensitive information could be useful to an attacker in crafting malicious authentication tokens for querying the application, potentially leading to subsequent attacks.
Recommendations For versions prior to 3.32.00.08, update to version 3.32.00.08 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾