PT-2018-13323

CVE-2018-15983

·

Published

2018-12-05

·

Updated

2019-01-28

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Flash Player versions 31.0.0.153 and earlier Adobe Flash Player versions 31.0.0.108 and earlier
Description A vulnerability in Adobe Flash Player allows attackers to escalate privileges. The issue is related to insecure library loading, also known as dll hijacking. Successful exploitation could lead to privilege escalation.
Recommendations For Adobe Flash Player versions 31.0.0.153 and earlier, update to a version later than 31.0.0.153 to resolve the issue. For Adobe Flash Player versions 31.0.0.108 and earlier, update to a version later than 31.0.0.108 to resolve the issue. As a temporary workaround, consider restricting the loading of external libraries to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
ALT-PU-2019-1042
MGASA-2018-0478
Found an issue in the description? Have something to add? Feel free to write us 👾