PT-2018-13402
CVE-2018-16089
·
Published
2018-11-27
·
Updated
2019-10-03
Description by
CVSS 2.0
8.5
HighMetricsAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
System Management Module (SMM) versions prior to 1.06
Description
The issue arises from insufficient sanitization of a field in the header of SMM firmware update images, allowing post-authentication command injection on the SMM as the root user.
Recommendations
For versions prior to 1.06, update to version 1.06 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾