PT-2018-13445

CVE-2018-16232

·

Published

2018-10-17

·

Updated

2019-10-03

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions IPFire Firewall versions prior to 2.21 Core Update 124
Description An authenticated command injection issue exists in the backup.cgi page, allowing an authenticated user with privileges for the affected page to execute arbitrary commands.
Recommendations For versions prior to 2.21 Core Update 124, update to version 2.21 Core Update 124 or later to resolve the issue. As a temporary workaround, consider restricting access to the backup.cgi page to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾