PT-2018-13458
CVE-2018-16277
·
Published
2018-09-28
·
Updated
2022-05-14
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
XWiki versions prior to 10.8
Description
The issue is related to the Image Import function, which has a cross-site scripting (XSS) problem.
Recommendations
For versions prior to 10.8, update to version 10.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾