PT-2018-13467
CVE-2018-16291
·
Published
2018-10-08
·
Updated
2018-11-21
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Foxit Reader versions prior to 9.3
PhantomPDF versions prior to 9.3
Description
A use-after-free issue in the JavaScript engine can be triggered by a specially crafted PDF document, leading to arbitrary code execution. This can occur when a user opens a malicious file. If the browser plugin extension is enabled, visiting a malicious site can also trigger the issue.
Recommendations
For Foxit Reader versions prior to 9.3, update to version 9.3 or later to resolve the issue.
For PhantomPDF versions prior to 9.3, update to version 9.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾