PT-2018-13620
CVE-2018-16541
·
Published
2018-09-05
·
Updated
2024-06-15
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Artifex Ghostscript versions prior to 9.24
Description
The issue arises from incorrect free logic in pagedevice replacement, allowing attackers who can supply crafted PostScript files to crash the interpreter.
Recommendations
For versions prior to 9.24, update to version 9.24 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾