PT-2018-13636
CVE-2018-16597
·
Published
2016-10-29
·
Updated
2019-10-03
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.8
Description
An issue in the Linux kernel allows local attackers to modify or truncate files in the underlying filesystem due to incorrect access checking in overlayfs mounts.
Recommendations
For versions prior to 4.8, update to version 4.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾