PT-2018-13966

CVE-2018-17246

·

Published

2018-12-20

·

Updated

2025-07-18

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Kibana versions prior to 6.4.3 Kibana versions prior to 5.6.13
Description The issue is related to an arbitrary file inclusion flaw in the Console plugin. An attacker with access to the Kibana Console API could send a request to execute javascript code, potentially leading to the execution of arbitrary commands with the permissions of the Kibana process on the host system.
Recommendations For versions prior to 6.4.3, update to version 6.4.3 or later. For versions prior to 5.6.13, update to version 5.6.13 or later.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾