PT-2018-14245
CVE-2018-17884
·
Published
2018-10-02
·
Updated
2018-11-16
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Gwolle Guestbook (gwolle-gb) plugin versions prior to 2.5.4
Description
A security issue exists in the admin/gb-dashboard-widget.php file of the Gwolle Guestbook plugin for WordPress. This issue can be exploited via the PATH INFO to wp-admin/index.php, allowing for potential attacks.
Recommendations
For versions prior to 2.5.4, update to version 2.5.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾