PT-2018-14291

CVE-2018-17947

·

Published

2018-10-03

·

Updated

2018-11-16

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Snazzy Maps plugin versions prior to 1.1.5
Description The issue allows for XSS attacks via the text or tab parameter.
Recommendations For versions prior to 1.1.5, update to version 1.1.5 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾