PT-2018-14332

CVE-2018-18069

·

Published

2018-10-08

·

Updated

2018-11-23

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WPML plugin versions prior to 3.6.4
Description The issue concerns an XSS vulnerability. It can be exploited via any locale file name parameter, such as locale file name en, in an authenticated theme-localization.php request to "wp-admin/admin.php".
Recommendations For WPML plugin versions prior to 3.6.4, update to version 3.6.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the theme-localization.php page in the wp-admin section until the update is applied. Avoid using the locale file name parameters in the affected API endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾