PT-2018-14430
CVE-2018-18387
·
Published
2018-10-29
·
Updated
2019-10-03
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
playSMS versions prior to 1.4.3
Description
The issue allows for privilege escalation through daemon abuse.
Recommendations
For playSMS versions prior to 1.4.3, update to version 1.4.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾