PT-2018-14643

CVE-2018-18778

·

Published

2018-10-29

·

Updated

2021-03-15

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions acme mini httpd versions prior to 1.30
Description The issue allows remote users to read arbitrary files.
Recommendations For versions prior to 1.30, update to version 1.30 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
USN-4848-1
Found an issue in the description? Have something to add? Feel free to write us 👾