PT-2018-14859
CVE-2018-19203
·
Published
2018-11-12
·
Updated
2021-06-29
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
PRTG Network Monitor versions prior to 18.2.41.1652
Description
The issue allows remote unauthenticated attackers to terminate the PRTG Core Server Service via a special HTTP request.
Recommendations
For versions prior to 18.2.41.1652, update to version 18.2.41.1652 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾