PT-2018-14863

CVE-2018-19207

·

Published

2018-11-08

·

Updated

2019-10-03

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Van Ons WP GDPR Compliance plugin versions prior to 1.4.3
Description The issue allows remote attackers to execute arbitrary code due to mishandled input in $wpdb->prepare(). This has been exploited in the wild.
Recommendations For versions prior to 1.4.3, update to version 1.4.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾