PT-2018-15121
CVE-2018-19837
·
Published
2018-12-04
·
Updated
2020-04-01
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
LibSass versions prior to 3.5.5
Description
The issue allows attackers to cause a denial-of-service resulting from stack consumption via a crafted sass file. This is due to incorrect parsing of '%' as a modulo operator.
Recommendations
For versions prior to 3.5.5, update to version 3.5.5 or later to resolve the issue. As a temporary workaround, consider avoiding the use of '%' as a modulo operator in sass files until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾