PT-2018-15122

CVE-2018-19838

·

Published

2018-12-04

·

Updated

2020-04-01

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions LibSass versions prior to 3.5.5
Description The issue allows attackers to cause a denial-of-service resulting from stack consumption via a crafted sass file. This is demonstrated by recursive calls involving functions such as clone(), cloneChildren(), and copy().
Recommendations For versions prior to 3.5.5, update to version 3.5.5 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2020-1653
MGASA-2020-0049
OPENSUSE-SU-2019:1791-1
OPENSUSE-SU-2019_1791-1
OPENSUSE-SU-2019:1800-1
OPENSUSE-SU-2019:1883-1
OPENSUSE-SU-2024:10988-1
Found an issue in the description? Have something to add? Feel free to write us 👾