PT-2018-15125
CVE-2018-19843
·
Published
2018-12-04
·
Updated
2018-12-31
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
radare2 versions prior to 3.1.0
Description
The issue allows attackers to cause a denial of service (buffer over-read) via crafted x86 assembly data. This can be demonstrated by using rasm2.
Recommendations
For versions prior to 3.1.0, update to version 3.1.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾