PT-2018-15177

CVE-2018-19968

·

Published

2018-12-11

·

Updated

2024-06-15

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions prior to 4.8.4
Description The issue allows an attacker to leak the contents of a local file due to an error in the transformation feature. To exploit this, the attacker must have access to the phpMyAdmin Configuration Storage tables, which can be created in any database the attacker has access to. The attacker must also have valid credentials to log in to phpMyAdmin, as this issue does not bypass the login system.
Recommendations For versions prior to 4.8.4, update to version 4.8.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the phpMyAdmin Configuration Storage tables to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-XC97-R49Q-CXGC
ALT-PU-2019-1296
DLA-1658-1
MGASA-2018-0486
OPENSUSE-SU-2018_4124-1
OPENSUSE-SU-2024:11171-1
USN-4639-1
USN-4843-1
Found an issue in the description? Have something to add? Feel free to write us 👾