PT-2018-15188

CVE-2018-1999003

·

Published

2018-07-23

·

Updated

2022-06-13

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Jenkins versions 2.132 and earlier Jenkins versions 2.121.1 and earlier
Description A vulnerability exists due to improper authorization in Queue.java, allowing attackers with Overall/Read permission to cancel queued builds.
Recommendations For Jenkins versions 2.132 and earlier, update to a version later than 2.132 to resolve the issue. For Jenkins versions 2.121.1 and earlier, update to a version later than 2.121.1 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-P265-XR98-3VMR
Found an issue in the description? Have something to add? Feel free to write us 👾