PT-2018-15212

CVE-2018-1999033

·

Published

2018-08-01

·

Updated

2022-05-13

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Jenkins Anchore Container Image Scanner Plugin versions 10.16 and earlier
Description The issue allows attackers with specific permissions or file system access to obtain a stored password from the plugin's configuration. This is due to an exposure of sensitive information in the AnchoreBuilder.java component.
Recommendations For Jenkins Anchore Container Image Scanner Plugin versions 10.16 and earlier, update to a version later than 10.16 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-W9V7-7MQ5-P27C
Found an issue in the description? Have something to add? Feel free to write us 👾