PT-2018-15219
CVE-2018-1999040
·
Published
2018-08-01
·
Updated
2022-05-13
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Jenkins Kubernetes Plugin versions 1.10.1 and earlier
Description
An exposure of sensitive information issue exists that allows attackers to capture credentials with a known credentials ID stored in Jenkins. This occurs in the KubernetesCloud.java component.
Recommendations
For Jenkins Kubernetes Plugin versions 1.10.1 and earlier, update to a version later than 1.10.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾