PT-2018-15248
CVE-2018-20065
·
Published
2018-12-04
·
Updated
2019-01-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 71.0.3578.80
Description
The issue concerns the handling of URI actions in PDFium within Google Chrome, allowing a remote attacker to initiate potentially unsafe navigations without user interaction via a crafted PDF file.
Recommendations
For versions prior to 71.0.3578.80, update to version 71.0.3578.80 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾