PT-2018-1534

CVE-2018-7795

·

Published

2018-07-25

·

Updated

2018-11-07

Description by

CVSS 2.0
8.5
High
MetricsAV:N/AC:L/Au:N/C:C/I:P/A:N
Name of the Vulnerable Software and Affected Versions Schneider Electric PowerLogic PM5560 versions prior to 2.5.4
Description A Cross Protocol Injection issue exists, making the product susceptible to cross-site scripting attacks on its web browser. User inputs can be manipulated to cause the execution of JavaScript code. The vulnerability is related to insufficient protection of the web page structure, which could allow a remote attacker to execute arbitrary code.
Recommendations For versions prior to 2.5.4, update to version 2.5.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the web interface of the PowerLogic PM5560 to minimize the risk of exploitation. Avoid using the web browser interface for sensitive operations until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾