PT-2018-15664
CVE-2018-2616
·
Published
2018-01-18
·
Updated
2019-10-03
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Oracle Support Tools versions prior to 2.11.33
Description
The issue allows a low-privileged attacker with network access via HTTP to compromise Oracle Support Tools, potentially resulting in a takeover. This is due to a vulnerability in the OSS Support Tools component, specifically the Diagnostic Assistant subcomponent.
Recommendations
For versions prior to 2.11.33, update to version 2.11.33 or later to resolve the issue. As a temporary workaround, consider restricting access to the Diagnostic Assistant subcomponent to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾