PT-2018-15857
CVE-2018-2844
·
Published
2018-04-19
·
Updated
2025-09-29
Description by
CVSS 3.1
8.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Oracle VM VirtualBox versions prior to 5.1.36
Oracle VM VirtualBox versions prior to 5.2.10
Description
The issue allows a low-privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. Successful attacks can result in the takeover of Oracle VM VirtualBox. While the vulnerability is in Oracle VM VirtualBox, attacks may significantly impact additional products.
Recommendations
For versions prior to 5.1.36, update to version 5.1.36 or later.
For versions prior to 5.2.10, update to version 5.2.10 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾