PT-2018-15876
CVE-2018-2863
·
Published
2018-04-19
·
Updated
2020-08-24
Description by
CVSS 3.1
5.0
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Oracle Sun Systems Products Suite versions prior to 8.7.17
Description
The issue allows a low-privileged attacker with network access via HTTP to compromise the system, potentially impacting additional products. Successful attacks can result in unauthorized read access to a subset of accessible data.
Recommendations
For versions prior to 8.7.17, update to version 8.7.17 or later to resolve the issue. As a temporary workaround, consider restricting access to the API frameworks component to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾