PT-2018-16428
CVE-2018-4139
·
Published
2018-04-03
·
Updated
2019-03-07
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
macOS versions prior to 10.13.4
Description
The issue involves the
kext tools component and allows attackers to execute arbitrary code in a privileged context or cause a denial of service (memory corruption) via a crafted app.Recommendations
For macOS versions prior to 10.13.4, update to version 10.13.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾