PT-2018-16480
CVE-2018-4210
·
Published
2018-09-12
·
Updated
2019-03-23
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 11.3
Safari versions prior to 11.1
tvOS versions prior to 11.3
watchOS versions prior to 4.3
iTunes versions prior to 12.7.4 for Windows
iCloud for Windows versions prior to 7.4
Description
An array indexing issue existed in the handling of a function in javascript core. This issue was addressed with improved checks.
Recommendations
For iOS versions prior to 11.3, update to version 11.3 or later.
For Safari versions prior to 11.1, update to version 11.1 or later.
For tvOS versions prior to 11.3, update to version 11.3 or later.
For watchOS versions prior to 4.3, update to version 4.3 or later.
For iTunes versions prior to 12.7.4 for Windows, update to version 12.7.4 or later.
For iCloud for Windows versions prior to 7.4, update to version 7.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾