PT-2018-16666

CVE-2018-4965

·

Published

2018-05-14

·

Updated

2019-10-03

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2018.011.20038 and earlier Adobe Acrobat and Reader versions 2017.011.30079 and earlier Adobe Acrobat and Reader versions 2015.006.30417 and earlier
Description A memory corruption issue allows attackers to obtain sensitive information. Successful exploitation could lead to information disclosure. The issue is related to the ImageConversion XPS Parsing and EMF EMR COMMENT, which can lead to a stack-based buffer overflow and remote code execution.
Recommendations For Adobe Acrobat and Reader versions 2018.011.20038 and earlier, update to a version later than 2018.011.20038 to resolve the issue. For Adobe Acrobat and Reader versions 2017.011.30079 and earlier, update to a version later than 2017.011.30079 to resolve the issue. For Adobe Acrobat and Reader versions 2015.006.30417 and earlier, update to a version later than 2015.006.30417 to resolve the issue. As a temporary workaround, consider restricting the use of the ImageConversion XPS Parsing and EMF EMR COMMENT functions until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ZDI-18-449
ZDI-18-594
Found an issue in the description? Have something to add? Feel free to write us 👾