PT-2018-16667

CVE-2018-4966

·

Published

2018-05-14

·

Updated

2020-08-24

Description by

CVSS 3.1
10
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2018.011.20038 and earlier Adobe Acrobat and Reader versions 2017.011.30079 and earlier Adobe Acrobat and Reader versions 2015.006.30417 and earlier
Description A heap overflow vulnerability in Adobe Acrobat and Reader allows attackers to execute arbitrary code. Successful exploitation could lead to arbitrary code execution in the context of the current user. The issue is related to the parsing of EMF GIF images, specifically the ImageDescriptor.
Recommendations For Adobe Acrobat and Reader versions 2018.011.20038 and earlier, update to a version later than 2018.011.20038 to resolve the issue. For Adobe Acrobat and Reader versions 2017.011.30079 and earlier, update to a version later than 2017.011.30079 to resolve the issue. For Adobe Acrobat and Reader versions 2015.006.30417 and earlier, update to a version later than 2015.006.30417 to resolve the issue. As a temporary workaround, consider restricting the use of the ImageConversion EMF GIF parsing functionality until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
ZDI-18-450
ZDI-18-597
Found an issue in the description? Have something to add? Feel free to write us 👾