PT-2018-16694

CVE-2018-4995

·

Published

2018-05-14

·

Updated

2019-10-03

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2018.011.20038 and earlier Adobe Acrobat and Reader versions 2017.011.30079 and earlier Adobe Acrobat and Reader versions 2015.006.30417 and earlier
Description The issue is related to an XFA ' ' POST injection vulnerability. This vulnerability allows attackers to bypass protection mechanisms via an HTTP POST new line injection through XFA submission. Successful exploitation could lead to a security bypass.
Recommendations For Adobe Acrobat and Reader versions 2018.011.20038 and earlier, update to a version later than 2018.011.20038 to resolve the issue. For Adobe Acrobat and Reader versions 2017.011.30079 and earlier, update to a version later than 2017.011.30079 to resolve the issue. For Adobe Acrobat and Reader versions 2015.006.30417 and earlier, update to a version later than 2015.006.30417 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾