PT-2018-16806
CVE-2018-5214
·
Published
2018-01-04
·
Updated
2018-01-18
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Add Link to Facebook plugin versions prior to 2.3
Description
The issue allows for XSS via the
al2fb facebook id parameter to the "wp-admin/profile.php" endpoint.Recommendations
For Add Link to Facebook plugin versions prior to 2.3, update to version 2.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾