PT-2018-16893

CVE-2018-5316

·

Published

2018-01-09

·

Updated

2018-01-31

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions SagePay Server Gateway for WooCommerce versions prior to 1.0.9
Description The issue concerns a problem with the SagePay Server Gateway for WooCommerce plugin, where there is a potential for XSS (Cross-Site Scripting) attacks. This occurs via the page parameter in the includes/pages/redirect.php page.
Recommendations For versions prior to 1.0.9, update to version 1.0.9 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾