PT-2018-16930
CVE-2018-5374
·
Published
2018-01-12
·
Updated
2018-01-24
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dbox 3D Slider Lite plugin versions prior to 1.2.3
Description
The issue concerns SQL Injection via the
settings/sliders.php endpoint, specifically the current slider id parameter.Recommendations
For Dbox 3D Slider Lite plugin versions prior to 1.2.3, update to version 1.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the
settings/sliders.php endpoint to minimize the risk of exploitation. Avoid using the current slider id parameter in the affected endpoint until the issue is resolved. Found an issue in the description? Have something to add? Feel free to write us 👾