PT-2018-16965
CVE-2018-5451
·
Published
2018-03-28
·
Updated
2019-10-09
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Philips Alice 6 System versions prior to R8.0.2
Description
The software does not properly verify the identity of an actor, potentially leading to exposure of resources or functionality to unintended actors. This could provide attackers with sensitive information or the ability to execute arbitrary code.
Recommendations
For Philips Alice 6 System versions prior to R8.0.2, update to a version later than R8.0.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾