PT-2018-17040

CVE-2018-5546

·

Published

2018-08-17

·

Updated

2022-04-18

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions F5 BIG-IP APM client versions prior to 7.1.7.1 for Linux and macOS
Description The issue allows an unprivileged user to gain ownership of files owned by root on the local client host, potentially leading to the disclosure of sensitive information, data manipulation, or assumption of super-user privileges. This is due to the svpn and policyserver components running as a privileged process.
Recommendations For F5 BIG-IP APM client versions prior to 7.1.7.1 for Linux and macOS, update to version 7.1.7.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾