PT-2018-17157
CVE-2018-5809
·
Published
2018-05-11
·
Updated
2020-08-24
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
LibRaw versions prior to 0.18.9
Description:
The issue is related to an error within the
LibRaw::parse exif() function, which can be exploited to cause a stack-based buffer overflow, potentially leading to the execution of arbitrary code.Recommendations:
For versions prior to 0.18.9, update to version 0.18.9 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾